ETH sending fail NO ID transaction

sending eth fail continuously. impossible to send between two metamask wallets and between metamask wallets to other platforms (uniswap and immutableX)
quickly the wallet returns to the home screen with my original balance … I cannot ask support for help because I do not get any transaction ID and there is no transaction on etherscan … I can also send screenshots

Hey @emino, what happens when you try to send? Would you be able to send a screenshot? That would provide more helpful information.

Please also make sure you have enough ETH in your wallet for the gas fees.

Hi, thx for answer.
Nothing happens, it just returns home without performing any operation and without transaction ID

It looks like the transaction is failing, most likely due to a gas error. You can try a small transaction of ETH and see if that works.

What is your wallet address? You should be able to see failed transactions and their transaction ID on a block explorer like with your wallet address.

my adress is 0x3EbA6BA20abbA50B3fAe97f08F0f619e74CA25E1
Etherscan does not display any iid transactions because the transaction stops earlier. I have tried with various amounts, even increasing the gas considerably but nothing changes.
metamask does not process

After I have entered the amount to be sent and accepted the gas, the window closes without proceeding.

Hmm, not sure why that’s happening. After you click Confirm you should receive a notification.

If you would like, you can submit a ticket to our support team here: and click Start a Conversation

After “confirm” nothing happens; the window closes without any message. I cannot open a ticket because it is necessary to enter a transaction id in the request form

I tried to install and reinstall the metamask extension in chrome and brave, I tried changing PC and connection. I also tried to send eth from metamask on smartphone but the problem is not solved. I click approve and the popup closes without any message and without transaction ID.

This topic was automatically closed after 30 days. New replies are no longer allowed.