Failed, Expired, Reverted Transactions and missing ETH

I am missing about 2 ETH on 5 different PanCake swaps.
Where did it go and How do I get it back?

0x510374efe995b6e156dadd1f9e40b98ae6ca26f4e31fdbeb0690560f09700ab3
“Fail with error ‘UniswapV2Router: EXPIRED’
Warning! Error encountered during contract execution [Reverted]
Canceled”

Sending 0 ETH transaction on failed Nonce throws MetaMask JavaScript Error.

"Failed transaction
Transaction 88 fiiled! Error: [ethjs-querywhile formatting outputs
from RPC’{“value”:[“code:-3200,“message”:“nonce too low”}}’”

Additional Transactions:
Txn Hash
0x987e2b778cd5cc3eb93279e88bbd1a47aa76fbe193a2d53b83ba29363d0428de
0.3 Ether

Txn Hash
0x1b0513ddbf935a36bd841a059e3986a225c5e3deb11570cf96d19474a1172872
0.37 Ether

Txn Hash
0x7dc4b864d76b7c93b4a7bef1b7503da25e501a82772de68279968e5987aa6311
0.38 Ether

Txn Hash
0x15ce194256fd4ac894435c118988820bb95abd6aa9c57e7dea16c50aba635960
0.38 Ether

Oops.

I mean UniSwaps not PanCake swaps

I have a similar problem. Have you found a solution?

No. The MetaMask solution is to blow off this issue or blame UniSwap.

They keep jacking me around and act like they do not understand the problem…

Never got a straight answer from them.

Same here. I’m trying to join Uniswap community on Discord and see if I get any help there.

Sounds like a better approach.

Let me know if you come up with anything.

I had the same issue today, says -

  • Fail with error ‘UniswapFeature/UnderBought’
  • Warning! Error encountered during contract execution [ Reverted ]

It was a small transaction thankfully and just about all of it was taken in fees. Still would like the 0.03 ETH left over that’s floating around somewhere!

How does one actually get in contact with Metamask support to investigate? I came here to community cause that’s about the only option.

same problem here. I am using MM google chrome extension and I cannot get working. Suddenly stopped working. Tried on different DEXes but everywhere I get some error and cannot do any transaction. I imported the meta mask on another PC, same on Chrome and its working…

This is an error message from the Uniswap side. To better understand why it failed and how to prevent it in the future, please contact Uniswap support.

Regarding the lost transaction fee, this article has some great insights. https://metamask.zendesk.com/hc/en-us/articles/360045439051-Why-did-I-pay-gas-fees-for-a-failed-transaction-

Having similar issues and opened 2 tickets and still awaiting a response and solution.
Transferred 3.8bil SHIB from my Bitforext to MM and it never arrived. Only to be told by MM support I sent it to the wrong address .(MM router address) This doesn’t make any sense… for all I did was copy the MM address (by clicking on my wallet ID) and paste it into my outgoing address on Bitforex.
Then I transferred some coshi tokens from another account within MM and they never arrived.

First: Cancel ALL waiting operations in “Activity”.
A transaction (block) MUST BE solved, either the payment is done or cancelled.