I have been scammed

Hi everyone, I need help please.
I probably have been scammed, I just bought some Banketh, I was talking with what I tought was support to ask them how to check the evolution of my wallet and they sent me to this website

walletrefresh…net

where I stupidly clicked on connect my wallet and inserted the 12 words secret phrase on my metamask.

So what do I do now? can I change it or can I create a completely new metamask and transfer all my coins from one to the other?

I tried to open a new metamask account in another browser and wanted to send my eth from one to the other but I have insufficient funds.
I tried to recharge my eth, transaction on the credit card was succesful but no eth have been added to my metamask account. What’s happening?

Oh man :see_no_evil: scammers they are fast

BIG MISTAKE :neutral_face: support does not need your seed

Dude just forget this metamask account, open another, and transfer the token remaining if there are.
Hackers steals seed phrase and then put script to auto tranfer every of the coin that will go to your hacked metamask.

NEVER SHARE YOUR SEED PHRASE<

I cannot transfer because I have insufficient funds to transfer. I tried to add and they never got accredited, probably got stolen before. So I don’t know how to do

can you share the public adress of your hacked account (it is like 0xxxxxx)? I will check on etherscan if automatic script seems to be ongoing (the adress with wich we can send coin to).

0x3B17542bD2752e3EB9b856906E7348f310194796

An “Official” telegram support is asking me to syncronize my wallet to
metamasksync…io
is amazing that is seems impossible to talk to any official support, only scammers contact you

etherscan…io/address/0x3B17542bD2752e3EB9b856906E7348f310194796

well it seems that nothing has been stolen yet. You still have some eth for 5.72 dollars and the bankETH, but transaction gaz seems too high at the moment so you cannot transfer with 5 dollars eth.

It seems also that nothing have been founded yet … Are you sure you put eth recently ?

PS : Metamask support is only be mail and ticket, as the others.

yes nothing is stolen yet because banketh they cannot directly transfer and I don’t have funds to change them back to ethereum. I tried to add funds but card has been charged but eth haven’t been accredited

Well this is weird because i do not see on etherscan some eth that goes away after being deposited

so is could just be a delay of my bank? maybe the transaction is not confirmed?

I do not know, i have never bought eth with credit card on metamask …

Eth purchases through Wyre or Transak are not instant.

Check if you can now transfer with the update on eth ! gaz price is lower than 1 dollars !

so I checked with my bank and the transaction has been rejected, that’s why they didn’t increase the balance. It rejected me 3 transactions already, I don’t know if there is a limit of only 3 purchases per day or what.
I don’t know if to try again and in case I am successful change all the banketh to eth and send to my other wallet with the risk that these people have already put in place an automatic rule to transfer eth or wait for metamask support to reply me

I tried all my bankcards and also to change IP with VPN but I cannot purchase any more eth. Transaction always fails. Cannot understand why

Please ensure you’re in a region that allowed to purchase ETH throught either Wrye or Transak.
You can also look into purchasing ETH from other reputable sources and transfer to your MetaMask.

I am in Spain so it should be allowed. which other reputable sources? can you tell me how? sorry but I am a total newbie in these things

I tried, transferwise (with which I bought 3 times this morning), Italian credit card (VISA), spanish debit card (mastercard), spanish credit card (mastercard), they all don’t work