I wrongly used [Direct transfer] instead of [Deposit] in the game

Hi there!

I am new to metamask and cryptos and i did something not correct. I was supposed to transfer CCAR to my Cryptocars wallet, but i didn’t know that you have to use the button Deposit CCAR in the game to make the deposit, i ended up using the Direct transfer in metamask to send to my wallet, but the adress of my wallet in Cryptocars is the same of the wallet in metamask (didn’t know that) and i made a transfer to myself, that is, the from and to is the same but the Ccar token disappears during this process.

How can I retrieve these tokens that are in the “limbo”? I have everything logged on Bscscan [0xbdedd7753bdbf6638f3e06a3e36fe020deff207a]. The lower two i did correct using the Deposit CCAR and the rest i used Direct transfer send them to the “limbo” of the tokens. :slight_smile:

Thank you

Those are all the way i did wrong to complete one Direct transfer :

Hey @Kailash, welcome to the MetaMask community! :fox_face:

If you have made a transfer to yourself, it should show up as a SELF transaction on bscscan. Would you be able to send a transaction hash? That would provide more helpful information.

1 Like

Hello!!
Very happy that i am being helped! :smiling_face_with_three_hearts:

I think this is the correct hash that goes from my Metamask to my Cryptocars account:
0xac78876f9d91f55069e8326ffd9c32aad38fbbff21b8b77b5ff874c0d16674fe

If you want any other information, please, don’t hesitate to ask.

It looks like the CCAR actually wasn’t sent to the same wallet address, but to a different wallet address, meaning you have not sent the CCAR to yourself.

1 Like

Can you look at this page please?
bscscan .com /address/0xbdedd7753bdbf6638f3e06a3e36fe020deff207a
There you see all my transactions, only the first sent of 626,39 ccar worked, the very last one i did correctly too (using deposit in the game), all in between failed… but they look very like the same the ones that worked properly. Can I bring those failed tokens back any time soon?

I would assume that this is because for the transactions that worked, you pressed the Deposit button in the game. Since this issue relates to CryptoCars, I would try contacting them to see if there is anything they can do for you.