Lost seed phrase, accidentally removed extension

Hi Community!

I have read of the other posts regarding this issue, but I am still having difficulties.

I tried to put this command in the inspect views console, and I got an error message.
“chrome.storage.local.get(‘data’, result => {
var vault = result.data.KeyringController.vault
console.log(vault)
})”

Then as Luigi suggested, I ran a deep scan and found the folder he had asked. I opened the file with a code editor. I tried both Atom and Notepad ++, but I couldn’t find the words ‘data’ or ‘vault’ followed by those similar texts.

Am I doing something wrong? Am I close? Is there any hope? Can someone please help me. Thank you community!

Where did you find the 000004 file? Was it in a file titled nkbihfbeogaeaoehlefnkodbefgpgknn?

@Luigi, maybe you why he can’t find vault data in the file? :pray:

@nakedwinnie I don’t know :smiley:

Hi @omie_g try search for words: salt or Keyr in the Atom program

2 Likes

Hi @Luigi

I just tried it, but couldn’t find either.

Hi buddy,

Yes, that’s the folder where I found the 000004 file.

@Luigi Also, I don’t know if this information helps. But about a week ago, I checked my seed phrase on Metamask on my computer just to see if I could see it. Is it possible that search is saved somewhere.
Also, my bad luck would have it, I cleared my cookies and cache about 3 days ago, ughh!

Probably :neutral_face: this is not the file you need.

Better would be some old .ldb file :point_down:

LDB

Hi @Luigi ,

I’m not finding Salt or KeyR. Here are the files I saw for Folder: nkbihfbeogaeaoehlefnkodbefgpgknn

Here are the files I see in that folder. I opened a bunch of them up on Atom, and I didn’t see what you mentioned above. I appreciate you not giving up on me. No mater what happens, please send me you ETH or SOL address, I would love to thank you for your hard work.

1 Like

Hi @omie_g I didn’t help you much :neutral_face:
I’m glad you appreciate my work here :smiley:

Try another data recovery application: Recuva, EaseUS Data Recovery

1 Like

@Luigi Thank you homie for all you are doing for me.

I tried to recover the files from both Recuva and EaseUS. For Recuva, I couldn’t really figure out the files that you asked us to find. It looks something like this:

And on EaseUS, I fould the file and opened it with Atom, but I found the words and , but not followed by what you showed us. Also all the files I recovered are very recent. Is that normal?

I checked my seed phrase on MetaMask last week, but I also cleared my cache. Is there any way to see the words I saw last week?

Thank you once again.

@omie_g I don’t know :roll_eyes: if you want I’ll look into it :smiley:

You will find my telegram nick in my profile:
https://community.metamask.io/u/Luigi/summary

PS: only today

1 Like