Missing assets during deposit

good day! i was trying to deposit some assets to my ronin wallet from my metamask. however, it was taking unusually long (more than an hour) and the status is still pending, but the account shows the asset i was trying to deposit has already been moved. since is was still in pending status, i tried to cancel the transaction and paid the necessary fees. after a while the cancellation was approved and so was the transfer. but still it neither shows up in my Metamask nor Ronin wallet. thank you in advance. help me please

Hi,
You cannot transfer directly from ETH network to the Ronin Wallet, you need to use a bridge. It might be your money already is in your Ronin wallet but in the ETH network and not on the Ronin network and that is why you cannot see it.

I have already answered how to recover the money and the correct way to bridge the funds in another post here. I cannot add links to this post but search: ‘Sent ETH from Metamask to Ronin wallet’ on the search and the first link is it, and you can see the process to add the Ronin wallet in Metamask so you can see the ETH and recover them.

Hi There,

I am facing missing funds issue from my Ronin to Metamask Wallet.
The transaction is successful, i did use the bridgge but the funds are not founds in my Metamask Wallet.

Can you please help me?

Hi @vivianltk , can you send your transaction hash to check?

Hi Carlos,

Kindly refer below

0xeea9ddb4e2e2cd960ab7b6a4e6cf8cc1f428e7ff0cb15586f1820d4365547a2c

Thanks.

Regards,

Vivian Lai

Hi @vivianltk , just to be clear which is your Metamask Wallet public address? the one you are depositing to?

a question Vivian when you used the Ronin bridge it is a 2 step process, you send the WETH on Ronin side then you withdrawal the ETH on Ethereum network side. for this you need to have some ETH on your Metamask wallet for the transaction fee (gas fee).

Maybe something went wrong and the Ethereum didn’t withdraw.

Check with this button if you have pending withdrawals on the Bridge, might need to still withdraw them.

Hi @cbayschm
My Metamask wallet : 0x574281E97aEC0f679599537744fD263Ac1a06f3D

I have done the transfer without a problem before.
The weird thing is, if we look at the transfer, it shows From instead of To

And yes, I do have some funds in my metamask wallet for gas fees.

I have 2 pending transactions at the Ronin Bridge.
This was done before I knew i had to have some balance in metamask wallet for gas fees.

I then transferred some funds from my luno wallet to metamask to standby for the gas fees, before i made the 3rd transfer, which was successful.

When i press on the 2 pending transactions, it says “An unexpected error has occured”…
I have been trying for 2 days, not sure what is causing the problem.

Hi cbayschm, I’m having the same trouble today.

I followed the steps on Ronin bridge to withdraw ETH to Metamask public address.
the transaction was successful, but no eth/weth was transferred (other than $12 gas fee).

My Ronin wallet is empty right now. My metamask didn’t receive the ETH. i tried adding ronin seed phrase into a new metamask ETH wallet but that one is also empty. I believe there’s a bug here as i have seen a few people with the same problem. Please help.

Thank you!

It shows up in the internal transactions:


Are you sure you didn’t receive it? You have a lot of transactions in that wallet so maybe you just didn’t notice?? just a question, I would have to add up all transactions in your wallet to see if it has been added or not and you would know better.

Yes, this is my history and supposedly it should show up here if i receive any ETH, correct?

Capture

ah finally, it does shows up on Exodus lol.

Thanks for the reply, you are awesome!

1 Like