Missing NFA / NFT from WWF

Good morning

On 03/11/2021 I bought a NFT from WWF and gave my MetaMask address. This was all done through Moonpay and they assured me that everything worked.

At the same day I also contacted the MetaMask support #464036 but until today I have no answer, is probably busy with you :slight_smile:

Can someone help me?

The NFT is still not in my Wallet… :frowning:

I have only the Moonpay Transaction ID.

Regards

Hey @syspy, welcome to the MetaMask community! :fox_face:

Thank you for submitting a ticket to our support team, they will be with you as soon as they can.

Here is also some more information in our Knowledge Base that may help you:

2 Likes

Thank you for the answer. Unfortunately this does not help me :frowning:

The support still has not responded, anyone an idea how I can push my ticket?

Thank you and best regards

Sorry to hear that :frowning:

Please make sure that the transaction was successful and sent to the correct wallet address.

The support team will be with you as soon as they can, your patience is much appreciated.

1 Like

I check the wallet Adress again in my order and it looks correct.

Where can i check the transaction?

Its not smart to put my Wallet adress here or? :slight_smile: Maybe then you can help better?

Depending on the network the transaction was made, you can check on its block explorer. For example, if it was on Ethereum network, you can check on https://etherscan.io/.

Whether or not you want to put your wallet address here is up to you, many users have done so in the past, but please keep in mind that all information on the blockchain is public and transparent.

1 Like

thx for your fast reply :sunglasses: :muscle:

I check my Adress at etherscan anmd Polygon but there is no transaction.

So i have to contact Moonpay again right? They write me when my adress is korrekt (and the adress is right) then i have to contact MetaMask with the my transaction ID from Moonpay and they can fix it…

I would ask Moonpay for your transaction hash that can be searched on the block explorer.

1 Like

Perfect thanks so far :muscle: :pray:

So get Answer from Moonpay. And thx for your support so far :pray:t3::relaxed:

The transaction is done and on opensea i see my Metamask Adress in the owner list. But i cant import, i follow your guide but the Adress is not accepted.

Wrong Chain i got it :pray:t3::+1:t3:

Thx pls close topic

1 Like