Missing WETH from metamask to Ronin Wallet

Last night, i’ve transferred 0.9 ETH from my metamask to my ronin wallet. Everything is positive, correct address, looking at the gas fees agreed. And successfully transferred even on etherscan its stated success

But i’ve waited more than 24 hours until today itself i still did not receive my WETH from my metamask appearing on my ronin wallet neither my marketplace ronin interface. Sending emails to axie support and metamask support yet no luck on their replies yet

But today, i did try sending gifts or receiving gifts such as WETH , SLP its still do-able. But my missing WETH is not appearing yet until now. Anyone have any problems faced as well?

0x8a02804b4534b257eeaa6e53856022ac2a1301a29bc456b7a5555e39363da8ac

stated above my transaction id had been successful transfered but yet no reflecting on my ronin wallet :frowning:

Thank youstrong textemphasized text

1 Like

We have the same issue. Mine almost 2 weeks now still not resolve. I almost lost $980.
If you get back yours, pls let me know how. Thank you.

1 Like

Did metamask reply any of your email? they dont seems to really care on our enquiry and problems here

1 Like

Hello, can you provide your ronin wallet address to check ? You should have WETH in your ronin

nope its not appearing. why would u need my wallet address as u can check from the etherscan transaction id?

I did but it only shows your sending address and WETH contract address accurately

yes its stated successfull but its not appearing on my ronin wallet

Scan your ronin wallet. Does the balance show on etherscan ?

nope its not stated on etherscan

here’s the transaction id

0x8a02804b4534b257eeaa6e53856022ac2a1301a29bc456b7a5555e39363da8ac

and i;ve checked on ronin transaction as well , nothing but from metamask treansaction it was stated succcesfull from abve image

You still don’t understand me. Open your ronin wallet, copy the address then proceed to etherscan. Check the balance and last transactions if it entered your wallet from there. After that we can know how best to retrieve

This happen to me also, i transfer eth from metamask to ronin,it appears in a minute but after a while the eth was lost,upon checking on etherscan it was back to ronin bridge gateway after the deposit and the last transaction is withdrawal going to ronin bridge gateway

Hi, can I please have some support too. The same happened to me, I send some ETH from Metamask to my Ronin wallet, the transaction was confirmed and can be seen on the Metamask activities tab, but it’s been a few days and the WETH is not showing up on my Ronin. I did check my Ronin address on Etherscan and can see that the ETH is there, but the Ronin wallet still says that I don’t have any WETH. Please help me with this issue, my Ronin address is 5de28efc8833772419d4423c393246c1b6b89d9e.

Thank you. Any help is greatly appreciated

Hi @LikesPeanut try this :point_down:

Luigi GIF

1 Like

Thanks Luigi, I can now see the missing money on Metamask. But I guess the question is how do I convert any of these into WETH, I really want to try the game out, but the WETH just wont show up on my Ronin, so I can’t buy any axie. And I’m not sure if it’s just me but I haven’t been able to access the depositing website on axie marketplace. I know this is a Metamask page but anyone with any idea on how to fix this?

@LikesPeanut I’m not playing this game :grinning_face_with_smiling_eyes: watch some video on YouTube

Hello I tried this but my wallet doesnt show my eth.
Can you please help.

my # 0x6d775c28849f63b1a9b711e202bb552f3dffaec8972528d512a8067c1a0ecdcc

Hello @ashish_m you sent ETH to Axie Infinity: Ronin Bridge address :point_down:

You don’t have them at your ETH address (Ronin address).

To deposit assets into the Ronin sidechain, users need to interact
with the Ronin smart contract. Simply transferring assets to the
contract address results in permanent loss of funds.

Hello,
I used their website to transfer this funds, I used their bridge option to transfer.
I did the same few days back and that transaction went through.

Please let me know where can I find the missing eth now .

Thanks
Ashish