I also did a Wrong transfer from Metamask to Ronin

Hello, i wanted to play Axie Infinity, so i bought etherium, had it on my metamask wallet and went to my ronin wallet both already connected to my axie account.
Did all the steps; clicked in “Deposit to Ronin”, open up the Ronin Bridge, clicked "Deposit’, copied my ronin address, pasted in the selected area and positively checked for the “ronin:” at the start, choosing the “ETH” asset, put in the decided amount already deducted from the gas tax, i opt for the fast gas fee and confirmed.
But then 1 minute passes, 3 minutes, then 5, when it hit 15 i was already panicking. Went to the Etherscan and it says the transaction status is a success, but it shows:
From: my metamask wallet
To: Contract someone else’s wallet (Axie Infinity: Ronin Bridge) and a Contract Execution Completed stamp
And under: TRANSFER 0.65595 Ether from Axie Infinity: Ronin Bridge To Wrapped Ether

It’s been 1 hour and 34 minutes at the time of this writing, my ronin wallet still at zero, and i don’t know who did i send it to for sure. Because i did went to my metamask wallet in the etherscan, then after went to this receiver and it has a lot of transactions almost 10 per minute. And over “Comments” i saw some people that coincidentally did the same thing/ had the same issue.
Is this normal? If not, what did i do wrong, where did i make a mistake, how was it possible? And most important how can i recover that eth.

It’s $1,556.31 that i’m losing that i don’t know why exactly but i assume i did mess up, it was also my first time with crypto, and i do too hope somebody can help me.

1 Like

I just had the same Issue, Etherscan says successful but I haven’t receive it in Ronin. Tried the Recovery and also no Eth on it. Please someone help us on this issue.

Okay right now, it is 4 hours after and i checked my ronin wallet and there it was, the almost 0.656 in weth. I don’t know when it happened because i went to sleep, i was way too stressed. From my point of view, very biased one since it was my one and only time with crypto, it resolved itself or was bound to resolve itself.
But i still would like to know why and how did it happen, if someone could give us some light.
And @rzaldua , i hope you got or will get yours fixed too.

Hi, i also wanted to start axie infinity. But I made a wrong process. I made the transfer on metamask and not on bridge. So i guess i transferred the amount to other metamask account and not on my ronin acct. Transaction is 1hr 15mins ago. Can I revert back the process? I wanted to get my ETH back :sweat:

Edit:
Case solved

2 Likes

hi, i did the same mistake… transfer throught the metamask extension and didnt use the bridge… its been more than 12 hours and the money still isnt on my ronin… how you solved your issue?

I did exactly the same thing, copied the address of my ronin wallet at explorer, pasted it to metamask, sent ETH. 30 mins after Etherscan said the transfer status was successful still my balance in Ronin wallet is 0. Anyone can help?

How did it get solve?

On my situation I did the transfer on my metamask mobile app and since there’s recent transactions I just use the same address and transfer to that contract address

0x1a2a1c938ce3ec39b6d47113c7955baa9dd454f2

And same it was successfully transferred but no balance that I received on my ronin wallet till now its been 8hrs, and i just thought maybe because of the server down, but now Axie is perfectly back up.

Anyone here where we can ask for support directly from Ronin bridge.

You reply can help me so much and the amount of token that I transferred is not a joke.

we have a same issue.
me too, i transfer my eth wallet from metamask to ronin wallet, i copied my correct ronin address, but still 0 balance. i don’t know what happen. :frowning:

If you pasted your ronin address on metamask extension and just delete the word “ronin:” for the address to be valid, your eth is still safe. You jist need to import your ronin account to metamask extension to make it as other accout. You may look for Luigi’s reply in the other thread. I also followed the same solution from reddit and i got my eth back.

2 Likes

It worked. I can see my ETH in another account now. Too bad gas was deducted but better than to lose everything.

1 Like

Hi, i did a wrong transfer from metamask to ronin, i transfer the amount to ronin bridge link. can someone help me to solve this problem?

Hi Arkasis. How did you reteieve your ERH I have the same Problem

Hi arkais how can i import my ronin account to metamask? I have the same problem i didnt use ronin bridge to send my eth form metamask please help me :cry:

You guys need to import your ronin address to metamask extension. To do this, you need the private key of your ronin address.

  1. Go to ronin. >> my account >> manage >> click your account >> view private key >> enter password to continue >> copy your private key

  2. Go to metamask >> import account >> select type: private key >> then paste your private >> click import. Here you should be able to see your ETH

Dont worry guys your eth is safe…i posted this issue on one discord server and lots of scammers DM me. So be careful.

Usaptayoepbikungpinoykaparamadali

3 Likes

they say that
The account you’re are trying to import is a duplicate, it appears when i paste it in metamask

Did you copy and paste the private key?

Is it solve? I have the same problem :frowning:

I have the same problem , did you retrieve your money?

1 Like

It is good to hear some issues about metamask and ronin. I was ready to buy ETH from Metamask but was confused about Ronin so I started searching some views or commens from both. I would like to download Ronin in iOs but no available. I’m using my iPhone. Is there anybody can explain here gow can I downlod Ronin?