MM is showing a transaction completed, but the block explorer doesn't reflect the transaction

Wallet1 had the tokens, I was transferring to Wallet2 (which is a cold wallet if that matters), Wallet1 MM shows the txn completed, Wallet2 MM shows receiving the txn but the actual blockchain shows all the tokens still in Wallet1 and the Wallet1 txn can’t be found on chain. So as far as the chain is concerned, it’s still in Wallet1

I tried this link (MM Support Article) and reset the browser, then rebooted the PC, and even tried logging in on a different browser all together before finally resetting the account altogether. None of these steps have gotten MM to go back and sync up with the chain.

what would the next steps be to get this sorted out?

I am on Pulsechain if that matters.

@user1918 Could be an issue/delay with the block explorer for on Pulsechain where your funds have already been sent but not been updated on the block explorer. That’s only a guess though.

If you are able to see the tokens on wallet 2, then all should be good. In that case block explorer is just stuck I would assume.


This topic was automatically closed after 30 days. New replies are no longer allowed.