Waiting transaction that doesn't exist on etherscan and block my others transactions

Hello, i’ve a problem with a transaction that block all the other one but when i try to find that transaction, i see nothing.

Here is the story, i minted 1 nft and validated the transaction but then i did this another time so the transaction should have been replaced i think. I get my nft but also this pending transaction wich was at first a replaced transaction.

(blocking transaction : 0x647c08579a898b9687cfce5b07831a0d19a6f88c17e5ff6896b0f862b31e0da3)
I tried to canceled it but it said Insufficient funds while i had enough)

So i’m stuck here because i don’t know what is happening with this transaction and all others are stuck behind this one. Could you help me pls ?

1 Like

Here you are : 0x39d6dFF163f71d1a1FA7d15Fb512FFBE671A46A7
We can see that there is no transaction … :confused:

1 Like

Hello, try the following :-

1 Update your app

2 Reimport your wallet

1 Like

I try sending ethereum from my metamask BNB network to my metamask ethereum network, however i am not seeing the amount on the metamask Ethereum network.
Trans Id: 0x30b366ade2d3be2497fb77b828c081f1094a53b940c182e77191a8a0b840ca59

Thanks bro, it worked, i had to uninstall metamask and reimport my wallet.