My Transaction Has Been Pending for Almost 24 Hours

I already tried speeding it up and that didn’t help. I also tried sending a 0 ETH transaction to myself with the same Nonce and it wouldn’t even go through. Any advice on how to fix this, it’s stopping me from continuing to use my wallet.

TXN Hash: 0x1ea5eb30ac8af78a502c45cb63ea3e8e4e7f2fec758b1d22806647c870b894ca

same here, I’m stuck.

Hello @candlecards The replacement transaction has gone through already as per the block explorer, do you see this reflected on MetaMask?

1 Like

Hello @lsq Can you also check mine. 0x4b0b156d3c582aa2a12b7e560217c25b1134e0391166e423af416b24591d34c8

I’m stuck.

Same situation.


same situation

I have the same problem and i tried to cancel the transaction but doesn’t work, please help me. i can’t do nothing with that, i tried many times. 0xe296807445dd0daa72d035b734000216690ce9356939541d0d9774c046383747 that’s the failed transaction

can help me check on mine as well stuck while minting please help

Hello Candlecards. I also have the same problem. Did you get yours resolved?