Money transfered from Metamask to Ronin not showing

That’s the transfer hash in Etherscan:

This is my Roni Wallet. I transfered from Binance to Meta Mask and then from Meta Mask to my ronin wallet to play Axie:

I dont’t know if I’ve done something wrong but money just is not showing on my ronin wallet :frowning:

Good day sir. I have same problem. Can you help me pls. You can contact me in my fb account gerald berbano. I can give you a fee fpr helping me pls. Thanks

@Dominic5 sir pls help

I’ve tried it and it says:
The account you’re trying to import is a duplicate.

I’ve already tried the solution to import an account using a private key but it’s saying:
The account you’re are trying to import is a duplicate.

What should I do, then?

I sent my eth from metamask to ronin wallet and it says in etherscan that it is successful but i checked it in my ronin wallet it did not appear. Please help me. What will i do.

Good day sir i have transferred my eth meta mask to my ronin wallet and the transaction is still pending in etherscan its already 4 hours it is not yet transferred can someone help me

@Dominic5 sir pls help