Network name changed

the network name changed to “Athereum Hauptnetz”
I can not find any reason for this.

sry, i was not able to choose “general” as topic


what network do you want to use ? Choose it yourself !

I just saw it in my MM as well - is there anything wrong with our MM? - any cause for concern?

1 Like

While it is not a cause for concern (If you check Settings → Networks you can see that the entry still points to mainnet(.)infura(.)io/v3/ which is indeed Ethereum mainnet) it is pretty confusing.

Who did the translation, and why is “Ethereum” translated to “Athereum”? Quite embarrassing error if you ask me…

To be clear: The correct translation should be “Ethereum Hauptnetz” (Which still sounds weird IMO, but is technically correct)

1 Like

Addendum: I just saw it’s fixed in this PR: github(.)com/MetaMask/metamask-extension/pull/13915/commits/9090b04a8be72a760ed9d5278642fa5aaccbd4ed

So it’s probably back to normal in the next release :+1:

1 Like

Hey @user12333, welcome to the MetaMask community! :fox_face:

You can change the language of MetaMask through Settings → General → Current Language

@jway, thanks for sharing the link :slight_smile:


So there is no cause for concerns … It is due to language selection in the settings … But I was freaking out boy … This was not a funny joke … However I’m happy it’s all good now …


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.