Rejected transaction but token shows now 0


I wanted to participate in an airdrop and connected my wallet. To secure participation I had to paid a gas fee. So I went ahead and hit on review. It tried to paid from Smart Chain my QANX token and when I noticed it I tried to cancel but it went through. My QANX now shows 0 tokens. When I go to the bscscan transaction it says Error in Txn: execution reverted. But my tokens are gone. Please help. Thank you.


Hello @adominicci , welcome to the metamask community.

Do you have the transaction hash of the transaction executed ? Paste your public address too . Anything that can assist a community administrator to help you with . And be careful out here


Are you sure that the website you wanted to connect your wallet to, is a safe website ?

There are many fake websites out there, trying to get people to connect there wallet to the website.

But the transaction hash would be a good start to check up on

1 Like

Here you go. 0xbf84b8a2d9c5c58d245dd7a18ddf4194c89a698c0cf733fa6e6e4f607ed64aed.

It was my mistake I should have selected BNB as the token and selected QANX instead. I had used this website once before. Tried contacting them but as usual with this DeFi platforms tech support is almost non existent. :frowning:

I tried resetting my wallet but nothing. From 4000+ QANX to 0. ::cry:

I guess you had your QANX on the Smart chain ?

Looking at bscscan and your txn I can’t find out where the money went. But as you say, it seems that you have 0 QANX left.

I’ll try to see if I can get others to take a look at this.

1 Like

Yes. Smart Chain. Thank you for looking into this.

If you look at the image you can see the transaction with an error (red mark), that’s the transaction you did mention. But just before that transaction there is another one where you sent your QANX out of your wallet, so that is why you are missing the QANX

Transaction hash: 0x20805de96f8797d1c51c5db4973e44c17ebd7b984bd1d5ec25db0b4688f08a7a where you QANX is sent successful out of your wallet


Gone for good. Thank you for looking into this for me. Is there any way to find out to what whom?

If you enter the transaction hash on bscscan: 0x20805de96f8797d1c51c5db4973e44c17ebd7b984bd1d5ec25db0b4688f08a7a
and click the TO address you end up where I show in the screenshot. There you can try to see if you can make contact. There is an email you can try to write and hope it works for you

Thank you @BlueSpaceBike for all your help. I did write an email just now. Let’s see what happens but I won’t get my hope up. Thanks again. :pray:

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.