Seedphrase invalid

Hello Metamask Community!
I need some help. The first metamask I ever created last year cannot be accessed anymore. I still have NFTs there, P2E games and some coins/tokens in the wallet. When I installed the new Opera crypto browser, I decided to transfer my BSC activity from Microsoft Edge to the new browser. I deleted the Metamask in Edge since I was confident that I had the seedphrase correctly written in my notebook. When I tried to import my seedphrase on the new Metamask in Opera crypto browser, it says invalid seedphrase. Tried many times. After that, I reinstalled the Metamask extension in Edge to try to enter my seedphrase there again, it also says invalid. Tried entering in different wallets, says invalid. I tried to do 1st way which is the console access in the browser but since I reinstalled a new metamask in Edge, it cannot recover the vault details anymore. Tried to pull up the 00003 file in my PC folders, the past version of the 00003 file was not there anymore since I already installed a new Metamask in my Edge browser. Tried using Easeus file recovery software, it cannot also find the old 00003 file before the new Metamask extension installed in Edge. Is there any other way to recover it or should I move on and press F for respect to my wallet and it’s funds?

PS: this was my first time migrating my entire chain activity from one browser to another.

Have you tried using Chrome with MM and the seed you have just to see if it works?

Yes. But even in chrome, my seed still is invalid. One of my friends said my wallet has a lot of activities in BSC but is not considered registered on-chain since it didn’t have any activity in Ethereum chain.

What if you tried to install another wallet than Metamask and see if it works. If another wallet also says invalid seed phrase, then the problem is not with Metamask, but could be your seed phrase.

1 Like

Hi @GinoongBakulaw Welcome to Metamask Community Forum!

There can be number of reasons why your seed is Invalid , either the sequence of words is incorrect or some words maybe spelled wrong or you are placing more than one phrase in the wallet. Please try to write them in the sequence and also try to use dictionary to check the spelling of words that you doubt, as well as check if you are giving space properly. Moreover when you type seed phrase click on the option show the phrase while typing, in this way it will be visible to you and you will identify the problem.

3 Likes

Hi @GinoongBakulaw you can try this tool :point_down:

:one: Download zip: https://github.com/3rdIteration/mnemonic-recovery/archive/refs/heads/master.zip
:two: Unzip mnemonic-recovery-master.zip file to desktop
:three: Open folder mnemonic-recovery-master - src
and index.html open in the browser
:four: Disconnect from the internet :bangbang:
:five: Write your seed phrase to :point_down: BIP39 Mnemonic


:six: Write the first word :upside_down_face: then 2, 3… 12

PS: If the word is wrong :slightly_smiling_face: this tool will find out.

4 Likes

There are so many issues in Metamask about losing assets! mine was lost without doing anything! just missed to open my MM in five days then when I opened it after that days, I found out the assets (VIS, MATIC, PGX & USDT) are gone.

1 Like

I raised to Metamask support but until now no any positive results of recovering it. Now I afraid to use Metamask wallet.

1 Like

Hello @apb , have you created a new topic on this thread about your missing tokens ?

2 Likes

Yes Stephanae here is the topic title: Lost Assets in Metamask wallet

Sorry to comment to “Seedphrace invalid”

This topic was automatically closed after 30 days. New replies are no longer allowed.