Sign in problem

Hello everyone, I logged in to my wallet using my second phone and I typed the 12 word password, then it tells me that congratulations you have logged in and gives me the option Done, I click on it, but nothing happens. It does not enter the wallet. It stays at the words congratulations. I hope you will help me. Thank you

hi @OMAR.96 , welcome to MetaMask community.

End the process and restart the APP, can it be used normally?


Is your second phone running a really old version of Android? Sometimes MM has trouble running on old Android versions in my experience.


hi yours, Yes I did that and tried a lot but it didn’t work, the wallet still doesn’t work :cry:

Yes, it is true, but the wallet works on my old phone with Android 10, I think, and my new phone does not work on it, and it is with Android 14.
What should I do my friend ?

You need to check the network again whether the transfer is correct or not. If the network matches then it can be transferred.

ในวันที่ ส. 10 มิ.ย. 2023 06:53 น. tuya via MetaMask <> เขียนว่า:


Please reach out to MetaMask Support.
visit: > choose the Start a *Conversation* button > answer a few chatbot questions, you will get connected to live support.


Thank you very much my friend, Do you know how I can withdraw the cryptocurrencies inside which I have coins worth about $200 and I want to withdraw them, but the process is very complicated

I’ve tried all ways 4G internet and wifi didn’t work

This topic was automatically closed after 28 days. New replies are no longer allowed.