Status = Success, No funds found in my MetaMask Wallet

Hi @nakedwinnie
On January 29 I made an order for around $10 ETH of CoinSpot. My email and my CoinSpot both said that the transfer had been completed and successful, but i got no funds on my Metamask. I have tried signing out and in again, I have refreshed the page multiple times and nothing has worked. Is there a chance someone could help me gain my funds back?

Transaction hash -


To this wallet - 0x9B0Efe66409A92c4FABd5883bd5d81C0de6264ab

-Thank You

Hey @Scamo, it looks like this transaction was on Binance Smart Chain. Please make sure that you have added BSC as a custom network and that you have imported ETH on BSC as a custom token :point_down:

1 Like

I have just tried that and it says my estimate balance is still $0.00.

it finally worked.
thanks guys

1 Like

On January 31 I purchased eth through moonpay to
go to my metamask account,however the funds are not there as it says my balance is zero. Can you please let me know why it says zero balance?

Hey @FRESH1, welcome to the MetaMask community! :fox_face:

Please create a new topic for your separate issue :slight_smile: