Success sending USDT but not in my wallet

I sent 1400 from Binance to Metmask Extension 10 hours ago. I sent it to the proper wallet address but I forgot to add the smart chain network. Quickly realizing this I added the smart chain network 10 minutes after. It is now 10 hours later and BSCscan scans states the transaction was successful but there is no transaction history in Ethereum Mainnet, Smart Chain, or Polygon MainNet and my 1400 appears to be either in limbo or gone. Any help or tips on this matter would be greatly appreciated… P.S Sorry, I couldn’t figure out how to select “general” tab when creating this topic. I hope my topic doesn’t get thrown out.

2 Likes

I have USDT token added to all 3

1 Like

Will it matter that I have USDT token present in all 3 of my networks?

1 Like

I have USDT added in all 3 networks. I hope that is what you meant. I’m quite new at this, sorry

1 Like

Yes, it looked fishy! I wasn’t replying to them. I don’t know what txhash is. Is it in BSCscan?

1 Like

How do I show you? I have it opened in another window where it says success in green with a check. I can print screen but have no clue how to get it to you.

I’m sorry, I’m not following you. Would you mind explaining to me?

1 Like

Yes, I understand now. The address it says it was sent to matches my wallet address in the smart chain wallet opened in Metamask.

1 Like

Would it be too much trouble to ask if you could help me with that? I’ve been looking at different suggestions on google and I’m at my limit of knowledge on this.

I have USDT attached to smart chain network. I did that last night when I added smart chain.

You are the best Lugard!! Thank you so much, I didn’t have pegged selected for the address. The funds are now in my wallet!

2 Likes

Hi Lugard, could you help me out? I transferred BNB to my Binance account and the funds haven’t arrived. The transaction says it is complete. 0x62b8cb832416945486c22227906a9a5d254ae8bdecf519a28c3031a8070d18d5

@Qs1jake

Responded in a previous post, please only post the same issue once :slight_smile:

I’m sorry, I think you mailed me by accident. I only posted a problem once at it was solved

Sorry for any confusion @Brokenbutworking, the previous message was posted for @Qs1jake :slight_smile:

This topic was automatically closed after 28 days. New replies are no longer allowed.