Token Disappeared after Failed Transaction

I tried to transfer my tokens to a game and got a failed transaction. When I went to see my funds, it shows 0 CCAR. The error is the following: “Transaction decoding is not available for chainId 56”.

I used Smart Chain and I can’t find the solution to this error anywhere.

2 Likes

Hey @oademar, try importing the token into your wallet again. If that doesn’t work, try these steps on our Knowledge Base, the same steps apply for BSC:

Hello naked, thank you for your response.
I’ve downloaded the State Logs. Is it helpful if I send it here?
Also, the Transaction is shown as “Success” in BSCScan as shown below:

The Hash is the following: 0x4c7ed467d4ed115b094ab3aca65f3d00a40f2f1f6196f5305f22f373d51716bf

But on my Metamask is shown as failed:


This was the error that metamask showed as in the screenshot above: Transaction decoding is not available for chainId 56.

This was my Smart Chain Network config:

To me it doesn’t make sense to have an error on my Smart Chain Network Setup because I sent BNB from Binance to the Metamask, swapped it to CCAR and then when I tried to deposit it in the game, it showed this error.

What can I do? Was it my mistake? How can I fix this to prevent future Failed Transactions? Have I lost my tokens? Is there a way to recover them?

Thank you for the reply.

1 Like

Hello Guys i am also expereincing same issues for almost every transaction on binance smart chain

1 Like

Kindly help loosing money in a hope taht you guys have fixed it … Already written a ticket as well with all the details as well.

I wrote a ticket as well. Just got one response that didn’t help and that was it. Hoping they answer this one or I’ll have to open another post at the community.

I found a solution to my problem. I contacted CryptoCars Support and they sent me the tokens that were missing. I recommend you talk to your game support. Beware of scammers, 3 people tried to scam me. I recommend you contact Binance support as well to see who helps first.

2 Likes

It looks like the transaction was successful and CCAR was sent to another address. For the issue with MetaMask showing it as a failed transaction, try using a different RPC URL

A post was split to a new topic: Help - lost tokens