Transaction decoding is not available for chainId 8453

I had a transaction pending for days in BASE which was not visible in blockchain explorer. I tried to cancel the transaction which also did not work. Than I decided to clear the “activity tab data”.

And now I have the problem that I cannot send or mint or whatever on BASE network. I always get the error: “Transaction decoding is not available for chainId 8453”.
If I try to swap tokens at Uniswap or elsewhere I get the error “transaction failed” or “unable to mint”.

Yes, there are funds on BASE network and MetaMask is showing them: 0,0387 ETH and also 16 USDbC.

I don’t know what to do. I tried to start a new Chrome profile and added a new MetaMask extension. Than I added a fresh new BASE network again. I importet my private key into the new wallet but that does not help at all. The error stays the same. No swap, no mint possible. Always with the error: Transaction decoding is not available for chainId 8453.

1 Like

hi @JakELips , welcome to MetaMask community.
try to use chainlist to change your RPC to see if it works

1 Like

Thanks. It tried it yesterday several times to change my RPC and it did not work. Today it works without changing my RPC again. All fine again. I have no idea what the problem was.


This topic was automatically closed after 30 days. New replies are no longer allowed.