Transaction fail no outgoing payments

I cant send any transactions from my wallet, tried on 3 sites.
I cant pay for anything or even transfer/send money to a different address in my wallet.
Im getting the same error in my mobile app and in browser extension
other address/accounts in wallet are working ok - just my main account is not working

I’ve reset my address several times
I’ve tried adjusting the gas in a variety of ways and using all the preset options as well as setting it manually

I’m getting an underpriced error every time or the transaction does nothing, just says failed and does to even try to record or make a record on etherscan
I’m able to receive a deposit from my other account but cant send any money or pay for anything

No idea what to do and urgently need to mint something for a competition
Please help

1 Like

Hey @Wonderingchew, welcome to the MetaMask community! :fox_face:

Are there any pending transactions from your wallet address? If so, please try canceling the oldest pending transaction.

For the underpriced error, please try editing your gas fees higher. Here is more information on our Knowledge Base:

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.