Transaction failed everytime

Hello guys, so yesterday i tried to list an nft on opensea the gas fees that i insert were too low so it went pending, went to read about it and then i changed the nonce to the correct one and sent eth to my own adress, i cant get ride of this transaction

and every thing that i tried to do says failed, this is my wallet adress

can anyone help me please?

1 Like

i have already tried to talk with support but it says it will put me in contact with some agent but nobody replies

1 Like

i have expirenced this since yesterday

1 Like

Hey @ElGordinni, welcome to the MetaMask community! :fox_face:

Thank you for submitting a ticket to our support team, they will be with you as soon as they can.

For your pending transaction, you can either wait, speed up, or cancel it. Make sure that you have the correct nonce when you tried cancelling it and that you have the Customize transaction nonce setting turned on. Here is more information on our Knowledge Base:

Hello I got a similar issue. For mine it says:

Transaction decoding is not available for chainId 1666600000 "

Has anybody else got this issue?

Actually using firefox seemed to fix my issue yay !

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.