Unable to retrieve data in My DefiPet

i cant access my defi pet due to error .is it because of my metamask wallet account?
“unable to retrieve data”


1 Like

Hi! I’m also experiencing the same problem and I’m just wondering if you have already solved yours. If so, please help me solve mine too, I literally don’t know what to do to fix it. Thank you!

1 Like

This issue is also happening on my end right now. Bought an egg in the store, the amount was deducted in my DPET, but was not able to break the egg because of the unable to retrieve data error. I’m using BSC Chain BTW. Done clearing cache in my browser as well.

1 Like

Hi what i did is clear cache/clear data…i tried using yandex btw…i dont know if its already fixed in chrome browser

Aww. I tried to download the yandex browser and tried logging in the game using it but I still encounter the same error. I don’t know what step I have to do to fix it

The reason is still maintenance but you can still play mydefipet. if you buy a pet egg, then you will be experience the error. of unable to retrieve data please refresh to try again. no matter what you do. clear cache. clear data. it will be the same problem, and i read to the group page,how to fix your problem and my problem :slight_smile: is to wait 24hours to play again… because someone got that error and waited 24hours to play again.
note: if you buy a pet egg again. you will get the error again. and wait 24hours to play again…


Thank you! I hope patience solves the issue. Wonder why this happened all of a sudden. Drove me nuts for hours. My gosh.

man biglang nawala yung account saken ng defi pet

ganto kasi dalawa yung account diba isang account 1 tapos account 2

nawala yung account 2 ko nandon yung defi pet ko pano ko i reretrive yon? salamat!

1 Like

Try mo po Import account? Then type secret phrase

na import ko na pero wala pa din yung account 2 ko don hindi ko naman denelete yon eh ka iinvest ko lang kagabi doon tapos biglang nawala

Hi. Need help.
I bought an egg and token was deducted in my account. But egg does not appear in the website. What to do to get the egg?

1 Like

I have the same problem since yesterday