Upgrading Metamask to manifest v3

Do you guys intend to update your wallet to manifest v3 for chrome?
Specially given the fact that they won’t have support to background services anymore, just services works