URGENT VGX 1.0 missing - deadline for swap to VGX 2.0 today

I have sent VGX 1.0 tokens to my metamask. Transaction was successful - see transaction hash:
(now deleted - in order to avoid more damage)
However, I cannot see VGX 1.0 on my account (VGX 1.0 customized token already added.
. Today is the deadline for the swap into the new VGX 2.0.
I do not know whether this problem is connected to this: Before I did a test run. I sent a minor amount of VGX 1.0 to my other metamask address and did the swap. Everything worked perfectly. However, this transaction to my second address did not worked. I appreciate your help

2 Likes

I have a linux computer and using metamask desktop wallet with brave browser

@ste don’t use that stupid dappssupportsync page :hole: you will lose all cryptocurrencies

Leo5 is scammer

1 Like

Yes, I thought this too. How can I report to metamask Leo5 as a scammer?

click on flag :black_flag: icon

1 Like

he already deleted his post… I hope, I have not communicated to much privat information to him. Thank you Bobby. However, do you have a solucion to help me?

Sorry I can’t advise you.