Where are my tokens?

Can you help me Sir please?
I sent usdt using different network from metamask bsc wallet to nexo wallet erc . and I didn’t receive the funds on Nexo wallet. when I contact with the customer service, they said they did not received, can it be returned?

How to solve this problem? please help me admin, I have sent email, but no response yet (Pending) My ticket#320301

Transaction Hash 0x28f49380667c3483bf7469775b2a186718b1ab65da8dae31ecb66fb1d4fa3ce6

this is my metamask wallet address:

and it should be sent to Nexo wallet:

can someone solve my problem? please

Hi Luigi, I had someone transfer Eth to my metamask account and in the account it says recieved but no eth showing up, I looked into etherscan and it showed the transaction as success. not sure who to get it to show in my matamask wallet. I am new to this.

would really apprecated your help

Hi there

I’m new to this group I need help regarding missing token . I can’t see my balance on my metamask wallet . On cchain I can see my tokens on erc 20 .
I can’t recover my token back on my main wallet .please can any one help.

Hi @Ranjana :upside_down_face: so you see your tokens here? :point_down: when you enter MetaMask address

You added Avalanche Network? :point_down: + your token

Hi there
I can see my token at snowtrace on erc 20 transaction…
How to recover token back on my main wallet.


Hi @Ranjana ok :slightly_smiling_face: you have to add Avalanche Network + your token

Network Name : Avalanche Network
New RPC URL : https://api.avax.network/ext/bc/C/rpc
ChainID : 43114
Symbol : AVAX
Explorer : https://snowtrace.io/

Hi there
I have already set up the avalanche network. Still I can’t see the missing token back on my wallet

Hi there

How can I recover my token from snowtrace to main wallet

Hi @Ranjana your tokens are at your MetaMask address? :upside_down_face:
Send some screenshot website snowtrace.io (with your transaction)


Please find the attached copy of transaction

Hi @Ranjana thanks :slightly_smiling_face: try to add MEMO contract address:

Hi there
I tried adding up the memo token, but it show zero balance after adding .

Hi there
I’m still waiting what to do now in my wallet. I tried so many time to custom the token, but at last it show zero balance. Please need help


Hi @Ranjana sorry I’m running out of ideas :see_no_evil:

This :point_down: is yours MetaMask address?

You don’t have Avalanche Wallet? https://wallet.avax.network/

Hi there
Find the avalance wallet attached to this email

Hi there
I just want to request that if you could inform me that where my fund have gone. Which wallet or any other address. So I can have the idea what has happen to my account.
Please let me know.
Thanks in advance

I have a problem, I sent some funds from Binance Chain Wallet to MetaMask. I followed all the instructions in case of lost tokens like adding Binance Smart Chain, reseting the Metamask, trying other explorer but my BNB still doesn’t show up.

Hash is - 0x78e96f17f67f79de8a44040a163309cd9b94d22fa049958d124f74029bc7989d

I will be very grateful for answers what could I do about it!


Hello please help me @Luigi My tokens did not go to the address I wanted to send them to. They went to a different address. How can I recover them?I transferred from my metamask address to another metamask address, but the tokens are not appearing at the address I sent them. My tokens do not appear at any other address. How can I recover them?another address: 0x923aDfb25849808621834a7D7866169c73eF4b02The address I want to send is the address that starts with 0x92… but the tokens did not go to the address that starts with 0x92. txid code 0x70d9ebe4eafd77adb5be510547c98ae198dd9637877d6ea952ba8bb461bfa744