Wrong transfer from Metamask to Ronin

Hi, i made exactly the same mistake than @Adictus which comment i copy below:

Cant inport my Ronin account to my MetaMask wallet using Ronin secret code, it shows an error. Is there a solution available??? Support really appreciated!!!


Hi, i wanted to play Axie Infinity, so i bought ethereum, had it on my metamask wallet and intended to send the eth to my ronin wallet, I used the send option, and since it was not letting me send to the wallet with the ronin: prefix, i erased it and sent it as it is. But I saw that i didn’t received the eth. So i checked some more information and realized that I had to use a bridge to do that, and by sending the eth without the ronin: prefix, i don’t know who did I sent it to, how can I recover that eth and send it to the correct wallet?

It’s $1,000 that i’m losing because of a noob mistake, it was my first time with Crypto, hope you can help me Metamask

1 Like

Filipino ? We had the same amount lost and hopefully we will have it back.

Mine was COINS Ph > MetaMask . Didn’t received 'cause I didn’t know that the code will change when you leave it or just by clicking the code repeatedly. I thought it is a permanent code for my MetaMask account.

Was the transaction send out on Eth Mainnet? Then the funds are probably in your Ronin wallet on the eth mainnet. When you try to import, what error message were you seeing?

thanks for your answer.

This is what it says:
Cannot convert string to buffer. toBuffer only supports 0x-prefixed hex strings and this string was given: … and then the code…

it seems that I need to use the words in a different format, not using spaces between each word…

I checked in the Eth network and the transfer was succesful

I answered this on another post here. I cannot add links to this post but search: ‘Sent ETH from Metamask to Ronin wallet’ on the search and the first link is it, and you can see the process to add the Ronin wallet in Metamask.

I also give information on how to do the transfer correctly using a Bridge, not a direct Transfer. Read the whole thread.

2 Likes

My friend, you are wonderful… Thanks so much!

Thanks to you. My problem also solved.

By the way, how to deposit from imported account in metamask to axie/ronin?
I tried to deposit in axie dashboard however is says available: 0 ETH.

I can see my eth in my imported account

They are in the Ethereum network, that is why you cannot see it on ronin side.

You need to use the Ronin Bridge to transfer the ETH correctly.

Yes I use Skymavis. should I transfer first the eth from imported account to main account?
I can see that only my main account is connected to my Ronin. The imported account is not.

Sure, whatever is easier for you, send it back and then bridge it.

Hi Sir, maybe you could help, i transfered eth from metamask to ronin, after a while the eth pop up the a minute later the eth was lost, upon checking on etherscan the eth was transfer to ronin brige gateway and withdraw going to ronin bridge gateway, maybe you can explain what happen and can retrieve my funds,thank you.