All Rpc Urls are undefined

Installed extension on Chrome in windows 10. Also installed truffle and ganache. Worked fine for 1 day. Was able to me contacts and send them to Kovan for testing. The next day when I returned, all the Rpc Urls ended in /undefined. Can’t figure out how to get .Infura_Project_ID to normal. Tried uninstall, clearing local storage and different browsers (MS Edge and Firefox). All say the same at the end of Rpc Url’s for every network.
Side note: SetUp my own account with Infura and made a custom Rpc Url. No luck with using it with Remix. Errors with JsonRpcEngine: Response has no error or result for request.
Any help would be appreciated. Thanks :blush:.

Thank you for taking the time to participate in our growing community.

Safety first:

  • Do not share your seed phrase with ANYONE, both in private or public.
  • Do not share any information that will associate your wallet identity (transaction ID/hash or account address)  to your email address in a public forum.

Pro Tips:

  • A quick search in the community might get you the answer to the question first. 
  • Utilize our extensive Knowledge Base article in the Help Center
  • One issue per topic will help others to answer the question quicker. 
  • Check out the common terms you can use to describe the question.