All transaction fail after reset,reinstall on matic

Hello,
I’ve been having this issue for 3 days, all my transaction fail with this error :

[ethjs-query] while formatting outputs from RPC '{“value”:{“code”:-32603,“data”:{“code”:-32000,“message”:“replacement transaction underpriced”}}}'
Transaction decoding is not available for chainId 137
I tried with super gas 1-2 matic per transaction and still fails!
After I try to make a transaction it goes in queue and then fails!
Tried on other broswers also and still the same error !
I don’t have any pending transaction in my wallet on explorer!

0xFbAEE82f984c6fA805F687331C114EF3b3d9B835

3 Likes

If you can guide me more about that…I’m on Polygon, isn’t that layer 2 ?

I’m having the same issue. It’s been going on for several days. I’ve tried changing the RPC and that didn’t do a thing.

1 Like

man, I’ve tried every solution on the internet, got 2 open tickets on metamask support, 1 ticket on matic support, it starts to be annoying

1 Like

metamask vers 10.9.3

what do you need to inbox you ?

1 Like

did you find any solution ?

Nope. Still having issues. Driving me crazy.

I wait answers from tickets, I will share solution here, if there is one

1 Like

didnt get any answer, but it startet to work out of nowhere. Before I did create another wallet on polygon in metamask and did some transactions and after I tried a transaction on broken wallet it worked !

2 Likes

Thanks for the heads up. I had to go in and manually update the gas fees a couple times but then everything started working :smiley:

3 Likes

same thing for me happening for 1 week straight this shit sucks

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.