Metamask transaction error

Hello, I recently made a mint on the site through the MATIC network and now, one of the transactions is stuck. Which one - I can’t say, because I reinstalled the metamask. I can’t send or swap. I am getting an error. I tried many options, did a wallet reset, reinstall, increased gas, etc. etc. There is a MATIC on the wallet for the operation. This is only on this network. Other networks work well for me.
Error: [ethjs-query] while formatting outputs from RPC ‘{“value”: {“code”:-32000,“message”:“transaction underpriced”}}’"

Gotten any solution yet ?

Yes, I solved it by adding Matic currency to my wallet. They wrote to me that 62 Matic for gas is required. I replenished my wallet, but in fact, not 62, but 0.00062 was debited

i known it.
you must reset account.

Do not trust any one person in one message.
Please always check many information to double check.
will be safe in the crypto world

If my answer helped you,
please like (heart).

1 Like

Resetting the wallet does not help, if that. It helped me only to add Matic

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.