Cannot approve a transaction on arbitrum

Trying to stake some tokens on Abracadabra Money on Arbitrum and it is not allowing me to approve the LP tokens to stake it in the farm . The transaction initially seems to go through and it is immediately rejected (tried 2 browsers). I already asked to the abra discord and they told me that this is an issue with MM. Pls help

Hey @mario ,

Welcome to the MetaMask community.

Couple questions, they’re really basic but just want to confirm a few things -

  • Confirming you have enough ETH in your wallet on Arbitrum network specifically for gas?

  • Are you mobile app or desktop extension?

  • What browsers have you tried?


Hello, you can solve the problem according to the following steps, find the failure record in the activity, click in, click the restart button, select the highest gas, and then click OK to solve the problem.

1 Like

@mario ,

If @Tksly 's proposed solution works can you let us know? Thanks!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.