Metamask mobile gas calculation error

I’ve been having an issue with MetaMask mobile and it calculating gas fees on arbitrum. I’ve tried multiple different rpc nodes to see if that was the issue. I am using a hww with the app. Not sure what the problem is. It worked previously on a different version. Anyone else having the same problem?

1 Like

hi @cidadededeus36 , welcome to MetaMask community.
I found a link to an official tutorial from MetaMask’s knowledge base. Not sure if it will help you out.

Then click this link to see the official tutorial of keystone

6 Likes

Thanks for the help but it didn’t help me out. It works properly on ETH mainnet just not on arbitrum for some reason. As i stated in my original post, I’ve tried with other rpc nodes for arbitrum listed on chainlist to no avail. Previous versions used months ago worked on arb tho

Hello @cidadededeus36, welcome to MetaMask community!

It would be best if you contact Support team at https://metamask.zendesk.com/hc/en-us and click Start a conversation

support

Once you click Start a conversation a live chat bot will appear on your screen. It will give you an automated response at first, but afterwards you should be able to contact the support team directly.

5 Likes

This topic was automatically closed after 30 days. New replies are no longer allowed.