Cannot Confirm Transactions after 10.28.3 update

Logged into MetaMask this morning. Confirmed all the new features after the update. Proceeded to try and send and the confirm button is greyed out. Googled everything I could find including updating the ledger nano firmware, clear the transaction history, making sure I had plenty if ETH for fees. My Nano connects to ledger live directly just fine. I also have 2 other Nano’s and tried them both with the same issues. Not sure what to do need help! Thank you!

1 Like

V112 of firefox?

If so, U2F Javascript API is now disabled by default with FireFox v112. You can re-enable it by entering “about:config” in the address bar, then toggling the option “security.webauth.u2f” back on.

If not, reach out to our support team so we can investigate what’s causing it not to connect. (menu > support in extension. or


having the same issues. I haven’t been able to approve a transaction in a few days now.

Same issue. Greyed out confirm button. Nothing changed, ledger wont connect to MetaMask. Worked this morning 4/16/23 Evening hours no longer connecting on Brave or Chrome

For anyone experiencing this issue, please contact MetaMask support. Visit > choose the Start a Conversation button > answer a few questions from the chatbot and be connected.



This topic was automatically closed after 28 days. New replies are no longer allowed.