Correct Seed Phrase but wrong C.A

I reformat my Laptop and redownload the metamask but when I already log-in it, It was a wrong C.A. and i tried to log-in also in different browser but still have the same issue with different C.A I’m sure i put my seedphrase with the same position and spelling. I wrote my seedphrase before in a paper and already tried before to log-in and it was ok. It was just suddenly right now that it have a problem. Please help me with these issue.

Hi @LLL26 ,

Few questions:

  • Did you happen to have more than 1 address in your wallet? There is a ‘Create Wallet’ button, when you hit this, it creates a new address within the same wallet, did you ever utilize this? If so, there is a way to restore, just let us know.

  • Did you ever use the ‘Import Account’ option? Hardware wallet? Any other account?

  • Is the missing address you are looking for Ethereum Mainnet or a different network?

Thanks!

2 Likes

Me pasa algo similar desinstalé metamask y al reiniciar la billetera con la frase semilla me abrió otra dirección de billetera.
Solo tenia una cuenta

hola @Djtellez

Pocas preguntas:

¿Tenías más de una dirección en tu billetera? Hay un botón ‘Crear billetera’, cuando presiona esto, crea una nueva dirección dentro de la misma billetera, ¿alguna vez utilizó esto? Si es así, hay una manera de restaurar, solo háganoslo saber.

¿Alguna vez usó la opción ‘Importar cuenta’? ¿Cartera de hardware? ¿Alguna otra cuenta?

¿La dirección que falta es Ethereum Mainnet o una red diferente?

¡Gracias!

2 Likes