Cronos mainnet metamask dont send cro

when i try to send cro there is on top thereis a box of account below is the address box where to sent and no sent button, what i do wrong ? or is not my fault

ok i will try and reply here, thanks

its updated , just checked

as i see here is same problem,i checked and is for all my mainnet the same problem , need help please


Have you tried to install MM in other browsers, restore it to your wallet and then transfer money?

Hello there, i use it only on my android phone, i install it also to a new android and its the same …dont have a send button for all mainnets…i read and many people have the same problem so please if someone or support solved that problem let us know

It may be caused by the incompatibility between the app and the Android version.

yes might be , its the latest android :slight_smile: i will try on iphone to see the results soon

Don’t trust Noelle. She says to contact “kelvinwater” on telegram, but this is false.

This topic was automatically closed after 28 days. New replies are no longer allowed.