Deposit ETH to WETH using Ronin Bridge

I deposited ETH to WETH using the Ronin Bridge. On etherscan it says the transaction succeeded, but my ronin wallet still doesn’t have any WETH. Please help. Thank you.

1 Like

i am having the same problem as of now. . . .

1 Like

Do you already have a fix for this?

Same problem with me.
When I submitted my transaction the gas raised a lot, so my transaction was processing for 10 hours once it finally was automatically “dropped and replaced”.
Once replaced it automatically changed the destiny address, so instead of going to my Ronin wallet it went to a Ronin bridge contract address!!!

Everything was correct, metamask to ronin using the bridge portal. I tried the seed phrase solution but nothing. I am desperate to receive my ether but it is hard to find help.

Transaction ID: 0x743ccef1744d5f5a07ece738217e154abb2530113e17e93a016c727db0fb583f

same problem
id : 0x94ffc52f0df7809d17a1acdf58aeb412efb0bb86b241da1ad8eead9bb655cfda

any help ?

Same problem here… 1hr and 37m ago. please help

Same here, I think this is connected to Axie/Ronin web being down earlier. hopefully they send our ETH asap

Hi guys, this happened to my brother 2 days ago, still couldn’t find a fix. Any possible fix here?

ID: 0xabcfb34f2545f1e430b7a5ee2ce645abf791dc6ae1a1d833d3804845992a0772

Hi is your problem fixed? its been 24hrs but same situation as mine

Not fixed on my end yet. Did you also try to ‘Speed Up’?

hi i have the same problem

0x11de7ae58f2baea1c35b70c66dd92b0658203c654608197aaaa5dd781850dcbc

thanks to anyone whos solved this!