Error listing NFTs

For the last week or so, when listing NFTs for sale on mobile app (Android) I get an error saying “Execution reverted. Please reach out to the collection owner to troubleshoot”.

I’ve tried multiple collections, spoken to collection owners, tried multiple wallets, deleted and reimported wallets, deleted and reinstalled MM app but nothing seems to work.

​ ​ ​ ​

Hello @user2468 !

What browser are you using? Built in MetaMask ?
On which marketplaces does this error occur?


Yes, built in MM, default is duckduckgo I think?
Happening on all Opensea, Oneplanet and Magic Eden.
Issue only occured a week or so ago, been using all prior with no issues and not aware of any changes I’ve made

Hello @user2468,

"This error is the result of an issue with the collection’s smart contract. A smart contract may produce this error if:

  • An NFT is locked by the contract (usually due to staked NFTs)
  • The contract does not explicitly follow (or predates) the ERC-721/ERC-1155 standard

If you have staked your item, you’ll see this error message when attempting to sell your item. If you haven’t staked your item, you’ll need to reach out to the collection owner to see if they can address the contract issue on their end."

Please refer to the following link (remove the two spaces I inserted in the link):
https:// support.opensea. io/hc/en-us/articles/14087193240979-Why-am-I-seeing-an-Execution-Reverted-error


Thank you for the reply but the tokens are not staked. I’ve actually tried a number of collections and all return the same issue. The error is also only received on mobile and not desktop, if the issue was due to staking or an issue at the project end, the error would be consistent regardless of mobile/desktop.

I’ve tried deleting wallets and re-adding and deleting and reinstalling the MetaMask app but still not working

1 Like

Thanks for the reply. Therefore, the issue should be related to mobile. I am not sure what has caused it though. The other community members may have ideas on this and if not resolved, that would be good to report it to the support team.


How do I go about reporting it to the support team?

Do you mean multiple wallets other than MetaMask? If this is the case then it’s most likely an issue with the collection, and I would reach out to the support team for that collection.

If you meant multiple addresses within your MetaMask wallet, then it can be an issue from MetaMask. If so, you can reach out to the support team at

  • Click the large blue “start a conversation” bubble in the upper middle of page, looks like this:

  • This will connect you to a bot at first, answer some questions and it will open a ticket for you with an agent.

Remember - NOBODY, including from support, will ask for your secret recovery phrase or for you to input it onto any website for confirmation.


Yes, sorry - multiple addresses within my MetaMask wallet.

Thank you for the reply and signpost, I’ll do that


This topic was automatically closed after 30 days. New replies are no longer allowed.