ETH between main nets not working

I tried to transfer ETH from Main net to MATIC main net within my MM wallet 3 times using Ploygon Bridge V2 (note that it did work yesterday). All transitions say successful in EtherScan, Ploygon Bridge and Poly wallet see’s the correct amount of Ether (PoS-WETH) in my MM wallet on the MATIC main net BUT I do not see it in my MM wallet. When I try to use the Aave it does not see the balance either.

1 of the Transaction IDs -
[removed for your safety]

I tried changing the nonce and sending some ETH to one of my exchange accounts. I can successfully send ETH to an exchange account.

I have reset my account, reinstalled the MM extension and reconnected the MATIC main net. No luck.

Please help.

Welcome @rayb415 to the Metamask Community.
Did you have a chance to add ETH as a custom token to Metamask while you have the Matic Mainnet selected?
https://metamask.zendesk.com/hc/en-us/articles/360015489031-How-to-view-see-your-tokens-custom-tokens-in-Metamask

I had already done that, that’s how I was able to receive the transfer. The transaction still shows up in the Poly bridge as processing…