Funds not received from coinbase wallet to metamask

i have transferred around 1.4 avax from my coinbase wallet (Network : Avalanche c-chain ) to MM (avalanche network, i have checked network setup was correct). on Bsc can it showing transaction was successful but i havent received in my metamask wallet. please help me to recover my funds

Im using metamask v4.0.1(814)

just tell me here , how can i recover my funds

how to find wallet version?

@AyoJJ they are fraudsters… don’t write with anyone on Telegram or WhatsApp

Wait for the admin :wink: scammers

1 Like

its showing on bscscan that my wallet address is holding avax but not reflecting on metamask wallet

@AyoJJ and you added bsc network?

no, avax c chain network, and coinbase default wallet was also avax c chain network

i tried to add bsc network still not showing avax

You also added the contract address for the Avalanche token:
0x1ce0c2827e2ef14d5c4f29a091d735a204794041 ??

yes and symbol png was showing there, tried to reset my wallet still not showing avax

Strange :upside_down_face: can you show me the transaction hash?


status of transaction is successful

Metamask wallet displays address 0x9d…632?


yes thats correct address , i have doubled checked it

INTERESTING :hushed: try the page
click to More and metamask icon

Try reinstalling the wallet or another browser.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.