Missing avax deposit

I sent like 167 avax from my crypto trading app to my metamask wallet like fifteen hours ago but it still has not appeared, and I’ve verified the address on the screen that shows my transfer as a success on my crypto trading app. Is there maybe somewhere I’m not looking> Now I verified it on bscscan and it appears as completed but it’s been 23 hours now and I still can’t find my avax.

1 Like

Hey @Nivek, welcome to the MetaMask community! :fox_face:

Please make sure that you have Binance Smart Chain added as a custom network and that you have imported AVAX on BSC as a custom token.

Here is more information on our Knowledge Base:

I also just experience this issue, yesterday I was able to successfully send 49 Avax to my MM wallet but today when I sent 3.47 avax and have not received it. Snowtrace says it was sucessful but it does not display the correct amount in my MM. Any suggestions?

Hey @crypto_nate, welcome to the MetaMask community! :fox_face:

Please make sure that you have Avalanche added as a custom network, and that you are on the correct wallet address you have sent to.

same for me ! I transfer Avax from Avalance to MM ( i use the correct C chain) and I see them right away in MM and then a min later the balance is zero again.

1 Like

can you please investigate this !

If you transfer from ure exchange to ure wallet address :

A. If u copy and paste the wallet address from avalanche wallet c chain and paste it the exchange and withdraw it will work ( note the address here is all small cap )

B. If u copy the same address from metamask ( the address is the same as in avalanche but has CAPs. for some reason metamask replaces some characters with CAPs) , paste in the exchange and withdraw, the tokens will not reach metamask!!

On snowtrace they all appear to be valid and all in small caps but reality is that only the original address on avalanche was small cap and it worked and the one copied from metamask does not work bcs for some reason metamask converts some to big cap !

I just tried it several times and i did not receive to my MM all the ones that I used the MM wallet address (which has caps) to copy and paste.



I’m trying to send to my avalanche wallet. Please help, I don’t know what I’m doing wrong.

This is because you are trying to send AVAX on BSC to a wallet address on Avalanche network. Tokens cannot be sent directly from network to network, they must be transferred using a bridge first. Please be careful when interacting with different networks!

Here is more information on our Knowledge Base:

This topic was automatically closed after 30 days. New replies are no longer allowed.