I can't send BNB to certain addresses

when I try to send BNBs directly to any of the dxsale presale addresses I can’t finalize the tx as Metamask doesn’t let me click “next” anyone know why? It always worked, after the last update it doesn’t works anymore, I heard the same issue also from other people.


what’s the dxsale presale address? Would love to see if we can reproduce it.
Are you using mobile or extenstion?
What version number?

hi, let’s take for example this presale address 0xf448B1FdC77FDeA660F09134c0C758f583FF8539 when I try to send BNB there I can’t click “next”. I’m using the google chrome extension

I am having the same problem and missed few good presales. this problem happens with all the DX presale addresses. so frustrating

I am using BRAVE and also tried on firefox, chrome browser- and same problem

i am using metamask on desktop

did you find any good alternative?

For example, when I tried to send funds to other addresses, the “Next” button is not clickable and I cannot proceed my transactions. I tried uninstall and reinstall the Chrome extension but it didn;t work… I was able to send fund before… BUt if I transfer my funds to MY other accounts, the ‘Next’ button works! Not sure why this happens

Any suggestion?

Welcome to the MetaMask community. What network was the transaction on? Are there enough funds in the wallet to cover the gas fees/transaction fees?

IT’s on BSC network, and yes, I have enough BNB to cover many transaction fees…

what token are you looking to send?

I’m sending BNB to some other addresses

Just an additional details, when I pasted the address to the recipient address, the ‘NEXT’ button was clickable, and then after 0.5 sec, it became unclickable…

1 Like

thank you for the info. Please give us some time and see if we can reproduce it.

1 Like

Yea, thanks, It was working yesterday and days before today… Not sure If I’ve done sth strange.

Not yet. waiting for response

This is a bug that will be fixed soon. Here is a workaround that might work for anyone experiencing this problem:

  1. If you don’t have any custom tokens on the network that you are trying to send from, add a custom token. This can be any token and you don’t need to have any balance in the token.
  2. When you go into the send flow you will see the greyed out button. Before entering anything in the amount field : use the “Asset” dropdown and select a token other than the primary currency for the network. Now you will notice that the “Next” button is no longer greyed out.
  3. Now use the “Asset” dropdown to switch back to the currency you are trying to send.
  4. Enter the amount you want to send
  5. You should be able to click “Next”
1 Like

cant use this to send BNB to dxsale presale address. e,g, 0x9fBa0a8616ffA5472eCb8abB8BE129eca4c309F4

hi, using this trick it works but only if I add a custom token that I actually own in my wallet otherwise if I add a random token that is not in my wallet the “NEXT” button remain grey

MetaMask support doesn’t use WhatsAp. We communicate with users here on community.metamask.io, or via support.metamask.io.

Advice to others: do not contact anyone one whatsap claiming to be from MetaMask.

Also, remember: NEVER give your secret recovery phrase (aka ‘seed phrase’) to anyone. MetaMask support will never ask for it. Anyone who ever asks for it is trying to steal your funds.

1 Like