"Max" and "Next" button greyed out so can't proceed to enter amount and thus can't send funds - please help

I’m unable to withdraw/send any of my coins. When I try to send the max button is greyed out. I can enter the amount manually but there’s no option to go to ‘next’ as this is greyed out too.

Was working fine for months until a few days ago. Is it an issue with latest version 10.0.3 on Chrome extension? I have sufficient ETH for gas. Please help!

5 Likes

What network are you sending from? have you had a chance to open a support ticket via the support link in-app or extension? Can you help to share a quick video recording of this via the ticket?

Thanks so much for responding to me. I’m using Ethereum Mainnet, tried various coins including ENJ, OCEAN, BOSON and others. Tried to attach a screengrab here but doesn’t let me I’m afraid. Basically shows “Max” and “Next” greyed out when trying to send.

I submitted a support request on Saturday and received an auto reply with a suggested article to look at but this didn’t contain the fix so I replied as instructed saying this didn’t resolve so was really hoping to hear from someone as I’m totally stuck.

Many thanks for taking the time to try and help me.

Thank you for your patience. We do have an approximate waiting time for around 7 days.
What’s your ticket number I can check on the status for you.

Ah okay. Thanks so much. Here you are: MetaMask Ticket #302699

please supply your wallet’s public address via the support ticket. This will help our agents to investigate.

Thank you - will do that now. :+1:

I’m having the same problem with AGIX - can’t send it. Works with other assets though. VERY frustrating, took my assets away from exchanges to avoid this very occurence.

Sorry to hear that - yes, I took mine away from exchanges thinking it would be better too, and cheaper, but the gas fees are ridiculous. If I find a solution to this issue I’ll post again here. Good luck.

Just a thought - do you have a lot less of AGIX than any others that work?

Can you try a reset and then a reinstall of the extension?

I want to transfer a asset from metamask to binance but I can’t proceed because the max and next button are greyed out. I tried manually putting the amount I want to transfer but ‘next’ button is still disabled. The asset is showing in my metamask wallet. Also sometimes an error icon shows on the asset and said this ‘we had trouble loading your token balances. you can view them here’. When I vied it there, I can see my balance. After a while the error disappeared but still can’t make any transactions. But while other assets are not working, ETH is working just fine. I hope someone can help me on this.

Thank you!

2 Likes

Exact same problem did you find a solution?

Are you on the BSC network? if so please ensure you have BNB in the wallet to cover any transaction fees.

No. Eth. Try to switch wallets or send any Eth tokens max/next is greyed out

Can you try using the token dropdown menu is in send page?

Yes ally tokens are there but no matter what I click I cannot click max/cancel/next so cannot go any further

You mentioned ETH works fine? Can you try ETH, and then switch to the token you want to send?

Tried already. Does nothing.

Ok thank you for trying. Which version are you on?
Have you tried resetting and reinstalling?