I don't see the tokens I sent from Binance to my MetaMask

I withdraw my VET to my metamask wallet. Everything was running smooth, it successfully went though the binance website. But when I checked metamask, my VeChain tokens wasn’t there. I added the coin already, still 0 token. I reinstalled metamask, still 0. And if I check the blockchain, it said no transaction ever happened with my account but I have proof from the binance app.

MY MONEY IS STRAIGHT UP GONE and METAMASK isn’t even responding to my emails to them. Please someone help me. Need to get that token to pay for rent.

Please help me retrieve my VET token, as that money is my pay for rent this month. Please

2 Likes

El dia de ayer realice una transferencia desde Binance a Metamask y a dia de hoy aparece en metamask, y en etherscan aparece como que se hizo de forma exitosa

I transfer SLP token in my Metamask and it was successful transaction but does not appear in metamask…please help

I have same trouble.

Hi anyone experienced ETH withdrawal from binance to metamask? I used the ERC20 which should be correct. the activity in metamask confirmed that I received the ETH. but it is not reflecting in my Metamask. Please help.

Can someone help me find solution in this problem?

This is my transaction hash:
0x9c52a08d945854b03a273809246078614b08375ebe8fd3f06e6bfdbc8d7585ee

This is my wallet address: 0x6123Ce0f279a800423ebd7B46350902582120164

Issue: When I was swapping using metamask wallet my token ETH (bep20) to USDT (erc20) the transaction was successful. But I did not get any value in my metamask wallet, it is not seen anywhere. I also tried deleting and adding the ethereum network and binance network, its not working. I did not know that metamask wallet doesn’t support any transaction from bep20 to erc20 but my transaction goes through. When I click the token USDT this is the address (0xdac17f958d2ee523a2206206994597c13d831ec7) that it got sent when I preview my transaction hash.

Hi,

I had exactly the same problem.
I sent some AVAX from Binance to Metamask. Unfortunately I did it in the wrong way as above and now the AVAX are not showing up on Metamask even if Binance tells me that the transaction was successful.
I tried to add the various Networks (both Binance and Avalanche) to Metamask but the AVAX are still not showing up.
I have no idea how to sort this out!

I sent some USDT from Binance to my Metamask. It’s been 8 days and the money haven’t got there. This is the hash 0x4e3f3efcc58aa2c9babaff0380fe8dbac1e514bce8e67e97b129689181cf5bab

I don’t understand why it is taking this long :confused: could anybody help me?