I lost my account

Dear MetaMask,
Last year I downloaded the MetaMask, sent myself the 12 words. Unfortunately, in April of this year, the MetaMask was deleted from another machine, which was not armed, so since that machine was also on my google account, it deleted the wallet! In addition, as I tried, it deleted the sensitive data without moving it to the recycle bin. I tried to reset the account, but I got a completely different ETH address for it. I was able to restore the deleted files, but MetaMask decryptor returns the same 12 words. I can prove that I referred to this address, and twice, a test and then the large amount.

It would be best if you contact Support team at https://support.metamask.io and click Start a Conversation


Once you click Start a conversation a live chat bot will appear on your screen. It will give you an automated response at first, but afterwards you should be able to contact the support team directly.


Dear Chinzilla,

Thank you very much!

Unfortunately, I don’t speak English, but I’ll figure it out somehow.

1 Like

Please don’t sign messages with your name and email, for your own protection. I removed them from each of your messages.

1 Like

Hi @galimre . Sorry to hear you are in trouble.
It did happen to me too.
If you feel compfortable with IT tools, you could try to follow the steps I provided in GitHub:


Hello MomOfTwins,
Thank you very much for your answer, I will try based on your description.
So far, decrytor has only provided the original 12 words that I saved last year. :frowning: I don’t understand, if this error was known, why MetaMask doesn’t respond to it. If I can’t find the right keywords, then I lost my etherium? I can prove that I transferred it to my MetaMask account…

This topic was automatically closed after 30 days. New replies are no longer allowed.