Lost BNB send from Binance

yesterday i transferred bnb from binance to metamask wallet and it was successful. but i still haven’t received BNB in ​​metamask wallet yet. please help

1 Like

Anybody pls help me that everything i have

same here support team anyone please help us

also having the same issue except on only got sent one BSB

Support team pls help ussss

HELP! Just added 1.2BNB then got 0 with the existing value and the added value!

I have the same issue. I send BNB from Binance to my wallet, but it never arrived there. However I saw something strange at transaction list in bscscan, filtered with my address, and select the BEP20-Token Tx ns Tab and I saw a new IN transaction from “TheVeraIO” for 80000 Vera, which is definitely a scam ( Vera is known as a scam see You tube). When checking transactions of the VeroIo, contract I saw that 4 million transactions were made for the last 12 hours. I just wonder do you guys have this transaction added yesterday evening in yours BEP20-Token Tx ns as well? Support: could this cause only a delay in delivery of our tokens, or is the problem more serious? Btw I have added BNB token in my wallet, and at previous occasions BNB transfers from Binance were successfully.

@Andrew2906, please delete your address from this public post. Be aware for scammers!

My hacker’s address! 0x6a67ccaD7963406C49EF631Cc98cfE94118337e3

How to shutdown this hackers!

@Moks28 , Please can you elaborate what hacker exactly did? Did you lost your tokens during a swap or did you try to send it to an exchange? Did the address changed after you click the transfer button? In bscscan it looks just as a “normal” transfer. Be aware your information is also useful information for others.

I did just add this 1.2BNB then after a minute, just a minute, an unathorized transfer (like atuomatically) to a specific address ,which is 0x6a67ccaD7963406C49EF631Cc98cfE94118337e3, and with some checking this account has a multirecord of hacking other users of MetaMask. it only took a minute and may 400$ was gone.

2 Likes

Hi @Moksa,

Please check in “Manage Extensions” Metamask, → Site access, parameter “One click” is ticked and not “On all sites”, which is unfortunately a default setting. I wonder why. Apart from that, you need to remove your current installed metamask extension completely, and re-install it with another password in a new fresh environment like a virtual machine, you need have recovery phrase at hand during the process. The “On all sites” setting makes your machine the most sensitive for hackers, so check this firstly. Try to use your machine only for crypto business only, and restrict the number of webpages to visit.

I got the same situation with you guys. I withdrew yesterday my 1.20 BNB from Binance but was not able to see the BNB being transferred to my Metamask wallet. But by the way, I have noticed something and I’m gonna ask if it is normal? Like I used my public address that is just one click copy to clipboard where it says Account 1. I pasted it in my notepad and used it in Binance as the address, because every tutorial in YT does that. Now I did not receive any, just waiting a response from the Support Team. Now, out of curiosity, I tried copying it manually. I have different results wtf! I’ve been removing and installing the Metamask extension. I always configure the Smart Chain in custom RPC every time I re-add Metamask. But every time I pasted my public address using the copy to clipboard it ends with a “…020D” but after doing it manually by writing it down instead of copy-paste, I have “…07d4”. Is this the reason why I don’t see my funds, because it was transferred to the “…020D” address which is a different address? But why would it do that? Pasting or showing a different result than what the manual writing shows, that all I do is to copy to clipboard the public address for quick action since Metamask is secure and trusted, right? Is this compromised, because I don’t see how it is possible. I always re-add Metamask wallet extension. The link that I always use is the one in the login options of the Axie Infinity Marketplace.

Have you added the token to your wallet? Go on coingecko, search for BNB token, look at the metamask logo and clic on add to your metamask.

1 Like

Hola a todos.
Por lo que leo esto ya se pasa de la raya. Perdemos nuestro dinero y nadie se hace cargo de ello. Teniendo en cuenta que es un programa que ellos afirman como seguro. Si copiamos la dirección y la pegamos en binance para transferir bnb a nuesto metamask como puede ser que vaya a otro sitio. En mi caso es mas de 2000€ y esto es una estafa .creo que lo pondre en manos de abogados si no se llega a una solución. Ya que el problema es de ellos.

De hecho, el dinero está en su cuenta, pero como el token no está en su lista en la metamask, debe agregarlo manualmente. Vea la solución arriba de su comentario

La verdad es que ya lo tenia en metamask este token y no llego nunca. Ademas si sigues la cadena veras que no llega a mi cuenta de metamask, mas bien parece como una wallet de entrada de otro sitio.
Mi la txn Hash: 0x27d033666218052c11ec205d56a7bde2c5f913522eb2864743dc5911142c7990

Sale de binance pero no llega a mi cartera. Cuando lo que hice fue copiar la direccion en metamask del boton que pone account 1, y pegarla para hacer la transferencia.

[Andrew2906] Have you solved this?

1 Like

No amigo. No me hacen caso ni los del propio metemask. Flipo. He perdido un dineral y nadie me dice ni da solución