LOST Transfer Binance Chain Wallet to MetaMask

I have a problem, I sent some funds from Binance Chain Wallet to MetaMask. I followed all the instructions in case of lost tokens like adding Binance Smart Chain, reseting the Metamask, trying other explorer but my BNB still doesn’t show up.

Hash is - 0x78e96f17f67f79de8a44040a163309cd9b94d22fa049958d124f74029bc7989d

I will be very grateful for answers what could I do about it!

2 Likes

Anyone can help? Literally tried everything…

It looks like the transaction was successful and sent to a wallet address. Please make sure you are on the correct address.

Here is some more info on our Knowledge Base, the same steps apply for BSC:

As I mentioned in my post I did exactly everything as mentioned in your instructions unfortunately my funds are still not appearing on the account. I’m definitely using the right address.

My metamask address - 0x9E7D972391e460B1856576D91644d1c3Bd46a0bE

Screenshot of the transaction which proofs it was sent to the right address:

As I mentioned I tried closing down my browser, switching networks, reseting my account, installing it in different browser and trying again but funds are still not there…

It looks like you have more BNB in your address than just the BNB in that transaction. What shows up in your MetaMask wallet for the BNB amount? Is it just 0?

Yes and I never used the Metamask before that’s why it’s very strange it shows all these transactions… And yes MetaMask still shows 0.

Also just realised now, it shows different address in the bar but when I copy it, it copies the address I mentioned before!?


You can see some of the code and as you can see it’s not matching the address I sent the money to?! But when I click copy to clipboard it copies 0x9E7D972391e460B1856576D91644d1c3Bd46a0bE every single time…

The only way to copy my correct address is to go to Account Details and click on View account at bscscan

My MetaMask is clearly glitching?!

Sorry to hear this issue is ongoing :frowning:

Please submit a ticket to our support team here:

https://metamask.zendesk.com/hc/en-us/requests/new

I did but no one answered since days…