Metamask app wont load

My MetaMask app has crashed on my iphone and it wont let me swap or interact with it. On the browser it does allow me to connect to my wallet and all my crypto is there. But when I try to swap it will direct me to the app and it wont load. I have tried several things, force close the app, force restart the phone, update the app, update the software on iphone, even offload the app (delete and reinstall). Nothing has worked the app is still stuck on the load screen. Please someone help, most of my crypto is in MetaMask and Im in desperate need for assistance.

6 Likes

Hey were you able to fix yours mines just started doing it wont load my app anymore

4 Likes

@Noelle can you help me please im not sure how to do the way you just explained

2 Likes

Don’t trust Noelle. She says to contact “kelvinwater” on telegram, but this is false.

4 Likes

No, its been like this for 3 weeks. It seems to be a bug on the app. But nobody from metamask has stepped up to admit this is happening.

2 Likes

Hey @BB_gman, sorry to hear this is happening.

Have you tried a different browser and/or a different device?

1 Like

I have always used it on my iphone, I mostly use safari. But its not the browser, the app wont load. I can connect my wallet on safari, but if I try to swap it will direct me to the app, and it doesnt load.

1 Like

I know you tried several restarts and uninstalls, but have you tried to reset the wallet?

Here is more information on our Knowledge Base:

2 Likes

No its too late, I have already deleted my app. I literally tried everything and that was my last hope. Delete and install. I used my seed recovery phrase and it said its invalid. Although I typed in my seed phrase backwards and it worked. Unfortunately it a new wallet with no funds in there. Now what???

1 Like

Has anyone ever experienced this issue? I was under the impression that the same words cannot be used for a different wallet even if they are in different order. Im not sure if this was caused because the app had a malfunction. But it did, what good is it to have your seed phrase as back up, if it wont accept it. Please Metamask, help me recover my wallet. Im not sure if the developers are aware of this issue.

1 Like

This seems more like a UI issue with your MetaMask not loading up, rather than with your Secret Recovery Phrase.

If you would like, you can submit a ticket to our support team here:

https://metamask.zendesk.com/hc/en-us and click Start a conversation

1 Like

My metamask app encountered the issue when I updated the app to version 3.8.0. Like I stated before, only an orange diamond appears as I shared in the image above. I tried multiple actions to fix the issue, in this order.

  1. Restart the phone
    2.Force close the app
    3.Update the app to version 4.0.0
    4.Update phone software
    5.Offload and reinstall the app

Although none of those steps worked, I could still connect to my wallet on the browser. But when I try to swap or move funds, it would redirect me to the wallet and it would not load. Yesterday my wallet would not connect, so I decided to just delete and reinstall. It did not accept my seed phrase, (“invalid seed phrase”). I tried multiple ways, only to be accepted by typing the words in reverse order. Again, it gives me access to a new wallet. This has to be some sort of bug in the Metamask app. Maybe the developers aren’t aware, which is why Im bringing this to your attention. Please help me with this issue, Im begging you.

2 Likes

It seems like you tried several methods to fix the loading issue, and the issue still continues, so I would suggest contacting the support team for it with the link I provided above.

For the issue with your Secret Recovery Phrase, please make sure you have typed in the correct phrase for the correct wallet you are trying to access. A random wallet can still be recovered with the words, even if the order is incorrect. Here is more information on our Knowledge Base:

1 Like

So if Im understanding you right, you are saying that the same 12 words in a different order can still generate a random wallet address? What are the odds of that?

1 Like

This all depends on the words used derived from BIP-39. You can read more about it here on our Knowledge Base:

1 Like

A post was split to a new topic: Invalid when trying to recover MetaMask wallet with Secret Recovery Phrase

Latest on this? My app is crashing upon opening on both iPhone and iPad. If you are still having problems please go fill out support ticket in zendesk cause they won’t know we are having problems with the latest MM version unless we do the official zendesk tickets. I already did one yesterday. Go to support, start conversation, you will get a chat window and just stay with it til you’re transferred to a live agent who will submit the ticket for you

2 Likes

Did you ever figure this out? My app is crashing upon opening it on both iPhone and iPad.

1 Like