Metamask Firefox blank/white screen

I really don’t know why this happened. This happened to me today when I wanted to open Metamask.
I forgot to back up the seed phrase. I followed the instructions from here https://metamask.zendesk.com/hc/en-us/articles/360018766351 but it didn’t work.

Please help me. I have about $6,000 in my account. I am very frustrated with this problem.

Screenshots

Browser details:

  • OS: Windows
  • Browser: Firefox Browser 88.0 (64-bit)
  • MetaMask Version: 9.4.0

Additional context
I’ll give $500 to anyone who can help me get my Metamask wallet back.

1 Like

rizkiangga666 try connect to https://www.myetherwallet.com/access-my-wallet

Or try entering about:addons in your address bar
DE

Not working. I only have binary file from Firefox right now.

is there a fix for this?
I also am running into the same issue

I don’t know exactly to fix this.
But, if you can access your metamask vault from your firefox profile and there is a garbage characters, I know someone who can help you to fix that garbage characters.
But never give your metamask password. If you do not have metamask password, then there is a risk.

how to access the vault though?

this doesn’t work:
https://metamask.zendesk.com/hc/en-us/articles/360018766351-How-to-use-the-Vault-Decryptor-with-the-MetaMask-Vault-Data

hello everybody how you guys doing???

This just happened to me now and I’m stoned!!! don’t know what to do, I need to get onto the blockchain urgently!!!
Anyone here to help???

thanks

found some old posts from 2018 saying it was resolved when you unpin the metmask from the bar and put it in the dropdown menu instead. best of luck.

Hey I have my vault and i need someone to help with the weird characters. Can you help me out?

Hey rizkiangga666, I have the answer to your issue… I just fixed it, coz I had it myself… So… I am waiting for the reward my friend. (I actually need that 500$ right now, so I really appreciate that.!) So… to fix the blank metamask… you have to install BRAVE (browser) and add the metamask extension over there… and log in to your metamask again… THATS IT!
To install BRAVE browser just google BRAVE browser and install it.
You can write to me to send my amazing reward weareshambala @ protonmail. com
Love & Light

rizkiangga666 has already solved the problem :slightly_smiling_face:

hi,do you know how to use this way on mac os,As mentioned at the bottom of the article, I cannot find the file with firefox on macos?please help me

Hey, I’m also encountering this issue in Firefox. Would you be able to walk me through how you retrieved your vault files and decrypted them? Happy to share $500 from my wallet as well.

@pwong1 disable all addons except metamask addon
disconnect the computer from the Internet and click metamask :fox_face: icon
and waiting 3 - 5 minut :alarm_clock:

@10minutes this advice doesnt seem to make any impact my end

is the vault file needed the .sqlite file inside your ‘moz-extension…’ folder?

what do you guys do with this file once located?

has anyone in here had luck and gotten all the way to the end of solving this yet?

@msb1 This .sqlite file is encrypted and I don’t know how to decipher it :grinning_face_with_smiling_eyes: we need to find out how to do it.

please help @Metamask devs… would love some assistance on this. getting real desperate

For users experiencing this white screen issue, please help to submit a support ticket through the support link via your app or extensions with the version number and the background log https://metamask.zendesk.com/hc/en-us/articles/360015290092-How-to-download-state-logs

How did you solve it? Mine works but there’s a separate window that won’t go away

How did he solve it? Thanks