Blank/white screen on firefox metamask. I don't have seed phrase

After your 4th March update my firefox metamask shows just white screen when I click on metamask addon

Hi @boredtodeath you use system Windows?

1 Like

Yes windows and firefox.

I tried your solutions but it didn’t work so far so I’m still trying different solutions. I read a few threads here in the metamask community but so far I’ve only been able to extract my keyphrase from my firefox metamask folder. I’m talking about the keyphrase that you put into the vault decryptor but when I do that nothing really happens.

Hmm what is a keyphrase? You mean MetaMask vault data?

You have found a :point_down: file with number?

Yes i found the file with the number to try and recover my seed phrase.

Just like you screenshot shows. Same directory

Hmm :thinking: and you find this :point_down: there?


You must edit this data correctly and use the correct password.

When I put the data in the decryptor this is what happened.

Scenario 1. I put in my vault data but it has forward slashes and I put in the password. In that orange box I get that it failed.

Scenario 2. I put in my vault data but this time I removed my forward slashed but nothing appears at all. It’s does not show failed, but it also does not show my seed. In fact it shows nothing. That area remains without any text.

Can you tell me what you mean by “must edit this data correctly”?

Maybe I made a mistake here

You make some small mistake :smiley: try again and again…

Did you download this .zip file and extract it to your desktop?

Yeah delete all: \ but don’t delete: /

Screenshot 2022-03-08 at 04-30-45 MetaMask Vault Decryptor

Keep getting this error.

Long password :smiley: if the vault data is correct :thinking: the password is incorrect and therefore displays an error.

The password is without a doubt correct.

But I will check my password book again to see if there is any issue there.

hahaha it worked!!!

Thanks Luigi!!!

I was using the wrong password lol :pleading_face:


It’s only showing one account though. The one with the money so I’m very happy about that.

So I will have to look for other? I don’t have money on others but I have some wallets linked for whitelists. If you could help me with this too I’d be grateful.

1 Like

Nice :slightly_smiling_face: :+1:


I hope it wasn’t imported accounts :point_down: try this


thanks all the wallets are back now!